Degraded performance on the Link Statistician
Incident Report for Marvelution
Resolved
The root cause has been found and a permanent fix has been put in place. All outstanding issue indexing has been processed.
Posted Feb 16, 2021 - 17:51 CET
Update
The fix we implemented is holding strong however the failing link statistics calculations rescheduling is delayed till tomorrow
Posted Feb 15, 2021 - 23:07 CET
Monitoring
A fix has been implemented and we are monitoring the results. And will start the rescheduling of failing link statistics calculations shortly.
Posted Feb 15, 2021 - 00:21 CET
Identified
We have identified the issue and have implement a workaround to minimise the impact while we work on the fix.
Posted Feb 14, 2021 - 21:16 CET
Investigating
We are currently investigating an issue with the Link Statistician where the updated statistics are not store. This issue impacts the use of jenkins issue properties within JQL and the Development Status panel.
Posted Feb 14, 2021 - 19:27 CET
This incident affected: Jenkins Integration for Jira Cloud (Link Statistician).