The upgrade process has mostly finished and the app should be operation again. However there can be be partial outages while we finish up the upgrades.
Posted Feb 07, 2021 - 12:08 CET
Update
scheduled maintenance is still in progress, the upgrade procedure is taking a longer than expected.
Posted Feb 07, 2021 - 11:56 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2021 - 10:00 CET
Scheduled
We will be upgrading some key infrastructure components.
Posted Feb 04, 2021 - 15:59 CET
This scheduled maintenance affected: Jenkins Integration for Jira Cloud (Web Elements, Synchronization Operations, Automation Rule Executions, Data Migration).