Jenkins Integration for Jira Cloud app is missing menu items
Incident Report for Marvelution
Resolved
The fix has been deployed. If you don't see the menu items come back, then you will need to update the app in you instance to pick up the corrected app descriptor that will return the menu items.
Posted Sep 03, 2024 - 13:21 CEST
Identified
The issue has been identified and a fix in current being build.

A bug in the app descriptor resulting in elements being removed.
Posted Sep 03, 2024 - 11:41 CEST
Investigating
Customers have indicated that menu items expected of the app are no longer showing in Production
Posted Sep 03, 2024 - 11:40 CEST
This incident affected: Jenkins Integration for Jira Cloud (Web Elements).